[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [p2-dev] bundle version numbers...?



On Mon, Jun 29, 2009 at 4:42 PM, Susan Franklin McCourt <susan_franklin@xxxxxxxxxx> wrote:

At any rate...
Going into 3.6, what should we use as the bundle version number? If/when we declare API, I would suppose we would move to 1.1.0.
But in the meantime, should we be using 1.0.200.qualifier?

IÂthinkÂ1.0.200ÂisÂcorrect.

PDEÂAPIÂToolsÂwillÂinformÂyouÂofÂtheÂmajorÂandÂminorÂsegments.

OneÂthingÂweÂcanÂconsiderÂisÂrunningÂaÂAPIÂToolsÂcomparisonÂreportÂfromÂ3.6ÂtoÂ3.5ÂinÂourÂcurrentÂbuilds.

MaybeÂweÂcanÂgiveÂtheÂrelengÂteamÂsomeÂchocolateÂtoÂdoÂthisÂforÂus?ÂThisÂwouldÂbeÂusÂinÂaÂconstantÂstateÂofÂbeingÂableÂtoÂseeÂwhatÂisÂaddedÂinÂbuildsÂrelativeÂtoÂtheÂbaseline.

Cheers,

--
Chris Aniszczyk | EclipseSource Austin | +1 860 839 2465
http://twitter.com/eclipsesource | http://twitter.com/caniszczyk