[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [p2-dev] Why don't the features of p2-installed stuff appear in the UI

this sounds similar to bug https://bugs.eclipse.org/bugs/show_bug.cgi?id=273641, although that bug was focused on the features that show when you click on the feature icon in the main about dialog.

Can you open a bug describing this behavior? You can assign it to p2, though I'm not really sure yet if this is a p2, equinox, or about/UI issue

Inactive hide details for "Francis Upton" <francisu@xxxxxxxx>"Francis Upton" <francisu@xxxxxxxx>




          "Francis Upton" <francisu@xxxxxxxx>
          Sent by: p2-dev-bounces@xxxxxxxxxxx

          04/28/2009 09:46 AM
          Please respond to P2 developer discussions



To: "p2-dev@xxxxxxxxxxx" <p2-dev@xxxxxxxxxxx>
cc:
Subject: [p2-dev] Why don't the features of p2-installed stuff appear in the UI


Build I0428-0100

I install some software using p2, in this case I installed Mylyn.

Then I go to the UI to the "already installed" part and look at the  
"Features" tab.

It only shows the features with the original kit, it does not show the  
Mylyn features.  However if I go to the plugins, I see all of the Mylyn  
plugins.  And when I look in the features directory of the actual  
installation, I do see a bunch of Mylyn features.

Am I missing something here (this seems to have always been the case, I  
have seen it many times before)?

Francis


_______________________________________________
p2-dev mailing list
p2-dev@xxxxxxxxxxx
https://dev.eclipse.org/mailman/listinfo/p2-dev

GIF image

GIF image

GIF image