[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
RE: [p2-dev] error occurred while collecting items to be installed

Ciao Anas :)
This error message means there is no update site (repository) found
containing necessary plug-ins,
a quick search on the web found this site seemingly containing what you
need:
http://download.eclipse.org/tools/ajdt/34/dev/update/

Try adding that to the list of sites you got, does this help?
HTH,
Ciao, hh 

-----Original Message-----
From: p2-dev-bounces@xxxxxxxxxxx [mailto:p2-dev-bounces@xxxxxxxxxxx] On
Behalf Of Anas Mughal
Sent: Wednesday, April 01, 2009 8:12 PM
To: p2-dev@xxxxxxxxxxx
Subject: [p2-dev] error occurred while collecting items to be installed

 

When I try to install or update some plugins in my Eclipse 3.4, I keep
on getting the following error.

I every tried to update or remove the AspectJ weaving plugin. However,
no luck. Any help would be greatly appreciated.

 

 

An error occurred while collecting items to be installed

 

  No repository found containing:
org.eclipse.equinox.weaving.aspectj/osgi.bundle/1.0.0.200902241436

  No repository found containing:
org.eclipse.equinox.weaving.hook/osgi.bundle/1.0.0.200902121956

  No repository found containing:
com.hudson.hibernatesynchronizer/osgi.bundle/3.1.9

  No repository found containing:
org.eclipse.equinox.weaving/org.eclipse.update.feature/1.0.0.20090224143
6

  No repository found containing:
org.eclipse.equinox.weaving.source/osgi.bundle/1.0.0.200902241436

  No repository found containing:
org.eclipse.equinox.weaving.source/org.eclipse.update.feature/1.0.0.2009
02241436