[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [p2-dev] Regression?

On Mar 18, 2009, at 5:35 PM, James D Miles wrote:

So is it possible that 1.0.0.qualifier is > 1.0.0.200903181107? Removing the qualifier in the requires fixes the problem.

Yes, the last part of the version is a string, and "q...." > "2....".