[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [p2-dev] MD5 hash wrong

I am currently using 3.5 I20090224-0800. Everything was working until I refactored the plugins and features.

Inactive hide details for Fredrik Alströmer ---03/06/2009 10:43:42 AM---I've seen this as well, although not with my own pluginFredrik Alströmer ---03/06/2009 10:43:42 AM---I've seen this as well, although not with my own plugins, but with


From:

Fredrik Alströmer <roe@xxxxxxx>

To:

P2 developer discussions <p2-dev@xxxxxxxxxxx>

Date:

03/06/2009 10:43 AM

Subject:

Re: [p2-dev] MD5 hash wrong




I've seen this as well, although not with my own plugins, but with
some of eclipses, which were included in the repository generation. I
was using 3.5M5, which version are you using?

On Thu, Mar 5, 2009 at 22:15, James D Miles <jdmiles@xxxxxxxxxx> wrote:
> I see several problems related to MD5 in bugzilla but I can't say that any
> reflect my problem.
>
> I have a simple update site within the SDK workspace that contains just 1
> feature and 1 plugin.
> Each time that I recreate it I get different checksums in the artifacts.jar.
>
> I got to this point because I was not able to install.
> !MESSAGE Error while processing stream. MD5 hash is not as expected.
> Expected: f1c0b4cec797f7ca7625c4fb8eabb6b5 and found
> a527e2d7384449164cf1ff4d58e8296b.
>
> So what is going on?
>
> Thanks.
>
> _______________________________________________
> p2-dev mailing list
> p2-dev@xxxxxxxxxxx
>
https://dev.eclipse.org/mailman/listinfo/p2-dev
>
>
_______________________________________________
p2-dev mailing list
p2-dev@xxxxxxxxxxx
https://dev.eclipse.org/mailman/listinfo/p2-dev


GIF image

GIF image