[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [p2-dev] Enabling the new explanation support

Hi Pascal,
Does this mean that there's a fair chance that an install of components that use non-OSGi versions may actually succeed?

Regards,
Thomas Hallgren

Pascal Rapicault wrote:

In order to enable the new explanation support, please run with the following vm arg -Dp2.new.explanation=true
It is currently disabled by default because of some performance issues and the inability to cancel. (https://bugs.eclipse.org/bugs/show_bug.cgi?id=266598).

PaScaL


_______________________________________________ p2-dev mailing list p2-dev@xxxxxxxxxxx https://dev.eclipse.org/mailman/listinfo/p2-dev