[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [p2-dev] sdk-installer.properties referenced by p2 installer is wrong

We have currently no plan to improve the installer, that said I agree that both the code bug and the bogus reference should be fixed.
Could you please create the appropriate bug reports and provide patches?
Thx

PaScaL

Inactive hide details for Henrik Lindberg ---01/19/2009 06:48:18 PM---Hi, Found that this closed issue https://bugs.eclipse.orgHenrik Lindberg ---01/19/2009 06:48:18 PM---Hi, Found that this closed issue https://bugs.eclipse.org/bugs/show_bug.cgi?id=225050


From:

Henrik Lindberg <henrik.lindberg@xxxxxxxxxxxxxx>

To:

P2 developer discussions <p2-dev@xxxxxxxxxxx>

Date:

01/19/2009 06:48 PM

Subject:

[p2-dev] sdk-installer.properties referenced by p2 installer is wrong




Hi,
Found that this closed issue https://bugs.eclipse.org/bugs/show_bug.cgi?id=225050 (nothing happening when running p2 installer), happens again.
The installer properties references the update site http://download.eclipse.org/eclipse/updates/3.4milestones/ and this site does not seem to exist.

Will probably make people just give up as there is no indication of an error - the p2 installer happily says that the installation is completed.

I noted the problem in the issue - but thought it may be worth mentioning here as well.

Henrik Lindberg
henrik.lindberg@xxxxxxxxxxxxxx

_______________________________________________
p2-dev mailing list
p2-dev@xxxxxxxxxxx
https://dev.eclipse.org/mailman/listinfo/p2-dev


GIF image

GIF image