[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [p2-dev] Compatibility question

So far we have not encountered this situation because the IU format stayed the same and the profile format as well.
We have bug https://bugs.eclipse.org/bugs/show_bug.cgi?id=210450 but right now not much is being done there.

Note that in this case we would have to have 3.5 be able to produce 3.4 file format. I would not want to go off to have 3.4 be able to read 3.5.


Inactive hide details for Thomas Hallgren ---16/12/2008 10:10:56 AM---Hi, If we use Eclipse 3.5 to install things into a profilThomas Hallgren ---16/12/2008 10:10:56 AM---Hi, If we use Eclipse 3.5 to install things into a profile, will that


From:

Thomas Hallgren <thomas@xxxxxxx>

To:

p2-dev@xxxxxxxxxxx

Date:

16/12/2008 10:10 AM

Subject:

[p2-dev] Compatibility question




Hi,
If we use Eclipse 3.5 to install things into a profile, will that
profile be compatible with Eclipse 3.4.1? If not, do you plan to add
some compatibility fragment or similar to make this possible?

Regards,
Thomas Hallgren
_______________________________________________
p2-dev mailing list
p2-dev@xxxxxxxxxxx
https://dev.eclipse.org/mailman/listinfo/p2-dev


GIF image

GIF image