[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [nebula-dev] Import-Package vs. Require-Bundle

Hmm,


Am 2011-04-19 09:33, schrieb Tom Schindl:
> Does CDT use Nebula? 

Sorry, what a typo: I meant org.eclipse.nebula.*CWT* , which is a
dependency for some Nebula widgets (like CDateTime). :-/


Tom, thank you very much for your comments. I guess,

> BTW ideally you are not developing against your IDE but an custom Target
> which should not hold the RAP-Fragments.

really is the solution to my CDT issue.


Liebe Grüße,

-hannes