[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
[mylyn-reviews-dev] Review for Eclipse 0.10.0 is now available

We are pleased to announce that Mylyn Reviews - Review for Eclipse (R4E) 0.10.0 is now available.
R4E has a dependency on Mylyn 3.7.0 or later and supports Eclipse 3.6, 3.7, 3.8M6 and 4.2M6

see Installation Instructions: 

See the new functionality offered on this first release from the News and Noteworthy:


Mylyn Reviews and the R4E Team