[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [mylyn-integrators] wikitext packages

Those version constraints specify 3.5.0 as the lower bound and should be satisfied if you have Mylyn 3.6 in your target environment/workspace.

Steffen


On Mon, Jul 4, 2011 at 4:04 PM, Jacek Jaroczynski <jjaroczynski@xxxxxxxxxxxxx> wrote:
Hi Steffen,

I have checked out e_3_7_m_3_6 tag from the CVS and Git (Mylyn docs)
and as far as I can see the org.eclipse.mylyn.wikitext.tasks.ui
contains reference to
org.eclipse.mylyn.commons.ui;bundle-version="3.5.0" while the
org.eclipse.mylyn.commons.ui is in version 3.6 in the mentioned tag.

 org.eclipse.mylyn.wikitext.tasks.ui on the head still contains
reference to the version 3.5 of mylyn.commons.ui.

Is it intended? I have problems with setting up JIRA Connector build
because the references do not match.

Cheers,
Jacek

On Thu, Jun 30, 2011 at 11:08 AM, Jacek Jaroczynski
<jjaroczynski@xxxxxxxxxxxxx> wrote:
> Great! Thank you!
>
> Jacek
>
> On Thu, Jun 30, 2011 at 10:57 AM, Steffen Pingel
> <steffen.pingel@xxxxxxxxxxx> wrote:
>> You can find the sources for the WikiText bundles in the Mylyn Docs git
>> repository: http://git.eclipse.org/c/mylyn/org.eclipse.mylyn.docs.git/
>> Steffen
>>
>> On Thu, Jun 30, 2011 at 9:19 AM, Jacek Jaroczynski
>> <jjaroczynski@xxxxxxxxxxxxx> wrote:
>>>
>>> Hi Steffen,
>>>
>>> I'm looking for:
>>> - org.eclipse.mylyn.wikitext.core
>>> - org.eclipse.mylyn.wikitext.tasks.ui
>>> - org.eclipse.mylyn.wikitext.confluence.core
>>> - org.eclipse.mylyn.wikitext.ui
>>> - org.eclipse.mylyn.wikitext.confluence.ui
>>>
>>> I cannot find them in CVS. Can you point me the place where they are
>>> located now?
>>>
>>> Thanks,
>>> Jacek
>>>
>>> On Wed, Jun 29, 2011 at 9:52 PM, Steffen Pingel
>>> <steffen.pingel@xxxxxxxxxxx> wrote:
>>> > Hi Jacek,
>>> > you can find the new repository locations on the download
>>> > page: http://eclipse.org/mylyn/downloads/ . Git and CVS locations are
>>> > listed
>>> > in the contributors
>>> >
>>> > reference: http://wiki.eclipse.org/Mylyn/Contributor_Reference#Checkout . In
>>> > case that doesn't answer your question, please let us know which
>>> > packages
>>> > you are looking for specifically.
>>> > Steffen
>>> >
>>> > On Wed, Jun 29, 2011 at 12:01 PM, Jacek Jaroczynski
>>> > <jjaroczynski@xxxxxxxxxxxxx> wrote:
>>> >>
>>> >> Hello developers,
>>> >>
>>> >> We (Atlassian Connector for Eclipse) depend on some of your wikitext
>>> >> packages which are no longer available in the standard place. Can you
>>> >> please let us know where we can find them?
>>> >>
>>> >> Thank you,
>>> >> Jacek Jaroczynski
>>> >> _______________________________________________
>>> >> mylyn-integrators mailing list
>>> >> mylyn-integrators@xxxxxxxxxxx
>>> >> https://dev.eclipse.org/mailman/listinfo/mylyn-integrators
>>> >
>>> >
>>> >
>>> > --
>>> > Steffen Pingel
>>> > Committer, http://eclipse.org/mylyn
>>> > Senior Developer, http://tasktop.com
>>> >
>>> > _______________________________________________
>>> > mylyn-integrators mailing list
>>> > mylyn-integrators@xxxxxxxxxxx
>>> > https://dev.eclipse.org/mailman/listinfo/mylyn-integrators
>>> >
>>> >
>>> _______________________________________________
>>> mylyn-integrators mailing list
>>> mylyn-integrators@xxxxxxxxxxx
>>> https://dev.eclipse.org/mailman/listinfo/mylyn-integrators
>>
>>
>>
>> --
>> Steffen Pingel
>> Committer, http://eclipse.org/mylyn
>> Senior Developer, http://tasktop.com
>>
>> _______________________________________________
>> mylyn-integrators mailing list
>> mylyn-integrators@xxxxxxxxxxx
>> https://dev.eclipse.org/mailman/listinfo/mylyn-integrators
>>
>>
>
_______________________________________________
mylyn-integrators mailing list
mylyn-integrators@xxxxxxxxxxx
https://dev.eclipse.org/mailman/listinfo/mylyn-integrators



--
Steffen Pingel
Committer, http://eclipse.org/mylyn
Senior Developer, http://tasktop.com