[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
[mylyn-integrators] Mylyn 3.3.1 is now available

We are pleased to announce that Mylyn 3.3.1 is now available and
supports Eclipse 3.4 and 3.5 and 3.6M4:

 http://eclipse.org/mylyn/downloads/

A list of resolved bugs is linked from New & Noteworthy:

 http://eclipse.org/mylyn/new/

The Mylyn Team