[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [mylyn-dev] Running Mylyn Code

Hi,

did you follow the workspace setup[0] documented in the wiki?

Kilian

[0] http://wiki.eclipse.org/Mylyn_Contributor_Reference#Setup

On Fri, Aug 3, 2012 at 3:15 PM, Ivens <ivensportugal@xxxxxxxxx> wrote:
> Hi,
>
> I am post-graduate student and I am trying to work on an extension to Mylyn.
> This extension is related to the Degree of Interest function and Task
> Context.
>
> I cloned Mylyn code (all sub-projects) using git protocol.
> My question is: How can I run, and even debug, Mylyn.
> I have tried to run it through org.eclipse.mylyn.context.core MANIFEST.MF >
> Launch and Eclipse Application, but i had no success because there are
> errors such as (and more):
>
> !ENTRY org.eclipse.osgi 2 0 2012-08-03 09:50:16.801
>
> !MESSAGE One or more bundles are not resolved because the following root
> constraints are not resolved:
>
> !SUBENTRY 1 org.eclipse.osgi 2 0 2012-08-03 09:50:16.801
>
> !MESSAGE Bundle
> reference:file:/Applications/eclipse/plugins/org.eclipse.ui.views.properties.tabbed_3.5.300.v20120523-1955.jar
> was not resolved.
>
>
> What is the correct way of running Mylyn?
>
> Thank you in advance,
> Ivens
>
> _______________________________________________
> mylyn-dev mailing list
> mylyn-dev@xxxxxxxxxxx
> https://dev.eclipse.org/mailman/listinfo/mylyn-dev
>