|Re: [mylyn-dev] JRE 1.5 to 1.6 ?|
383907: Consider moving minimum required JRE to 1.6
Starting with Eclipse 4.2 the platform now also requires 1.6. Since
Mylyn isn't targeted at running on embedded devices where availability
of newer JDKs could be an issue I'm +1 for moving everything up to 1.6
which has been out for a long time.
Thanks for bringing that up. Can you file a bug to capture the discussion?
On Fri, Jun 29, 2012 at 2:02 PM, Alvaro Sanchez <alvsan09@xxxxxxxxx> wrote:
> Most of Mylyn components are designed to run using JRE 1.5 or later,
> however there are few limitations starting to show up e.g. The Mylyn Gerrit
> connector runs on 1.6 and later, and R4E faces some limitations with an
> Orbit bundle .
> Since J2SE reached end of life in 2008,
> Are there any concerns on moving the minimum required JRE version to 1.6 ?
>  https://bugs.eclipse.org/bugs/show_bug.cgi?id=362370
> mylyn-dev mailing list
Senior Software Developer, Eclipse Mylyn
Mylyn Tasks Lead
mylyn-dev mailing list