[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
[mmt-dev] ATL install dependencies

Hi

I just tried installing ATL's RC1, with "contact all update sites" disabled.

I get a failure due to org.eclipse.update.core.

When I enable "contact all update sites", it then proceeds but warns me that org.eclipse.update.core is unsigned.

Looking at http://help.eclipse.org/indigo/index.jsp?topic=%2Forg.eclipse.platform.doc.isv%2Freference%2Fapi%2Forg%2Feclipse%2Fupdate%2Fcore%2Fpackage-summary.html shows that org.eclipse.update has been replaced by Equinox P2.

What are ATL's plans on this? it seems wrong to require use of unsigned deprecated content for e4.

    Regards

        Ed Willink