[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [m2m-atl-dev] amw4atl bundle cannot be resolved building AM·

Hi José Luis,

This mailing list is about ATL developments, contributions etc... Your problem seems related to AMW and AM3.

I advised to post your problem on AMW (news://news.eclipse.org/eclipse.amw) and AM3 (news://news.eclipse.org/eclipse.am3) newsgroups.

Regards,
Freddy.

José Luis Martínez a écrit :
Hi all,

I'm trying to build AM3 from the sources following the instructions given at http://wiki.eclipse.org/AM3/How_Install_New_AM3_From_SVN but, at compilation time I get the error message:

Bundle 'org.eclipse.gmt.weaver.amw4atl' cannot be resolved MANIFEST.MF org.eclipse.gmt.am3.platform.extension.gmm4atl/META-INF line 25 Plug-in Problem


I have installed 'mwplugins' (decompressing mwplugins.zip' in the Eclipses' 'plugin' folder, I ca see the folder org.eclipse.gmt.weaver.amw4atl_1.0.0 there) and restarted using the option -clean. I'm working with Eclipse Ganymede, jdk1.5 (I have also tested 1.6) and ATL 3.0


Do someone have an idea about what the problem is?

Thank you very muich in advance.

Best regards,

José Luis

------------------------------------------------------------------------

_______________________________________________
m2m-atl-dev mailing list
m2m-atl-dev@xxxxxxxxxxx
https://dev.eclipse.org/mailman/listinfo/m2m-atl-dev

begin:vcard
fn:Freddy Allilaire
n:Allilaire;Freddy
org:OBEO
adr:;;2 rue Robert Schumann;NANTES;;44408;France
email;internet:freddy.allilaire@xxxxxxx
title:R&D Engineer
url:www.obeo.fr
version:2.1
end:vcard