[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [m2e-users] m2e version 1.1, 1.2. 1.3 and 1.3.1 removed from downloads

Sorry, m2e team has no plans to remove dependency on jsr305 in earlier
versions. We did not choose to remove the old downloads and we don't
have time/resources to support old versions of m2e. Feel free to bring
your concerns to Eclipse Foundation staff.

--
Regards,
Igor

On 2013-07-26 1:08 PM, Amit Gadkari wrote:
Can m2e team remove dependency on jsr305 in m2e 1.2, recompile it and
deploy it on p2 respository.
Removing stable versions directly without workaround for eclipse 3.6.2 is
not the feasible solution.

m2e 1.4 requires higher version of eclipse 4.2/4.3/





_______________________________________________
m2e-users mailing list
m2e-users@xxxxxxxxxxx
https://dev.eclipse.org/mailman/listinfo/m2e-users