[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [m2e-users] m2e version 1.1, 1.2. 1.3 and 1.3.1 removed from downloads

m2e 1.2 is not available for download. You'll have to move to m2e 1.4,
talk to IBM, maybe they have compatible version of RAD. Alternatively,
you should be able to backport [1] to m2e 1.2 and build from sources.

[1] https://git.eclipse.org/c/m2e/m2e-core.git/commit/?id=049bf64904962556a0bab15bd224af6e60dfe809

--
Regards,
Igor

On 2013-07-26 10:09 AM, Amit Gadkari wrote:
Igor Fedorenko <igor <at> ifedorenko.com> writes:


FYI, due to a packaging error m2e version 1.1, 1.2. 1.3 and 1.3.1 included a copy of JSR305 jar and were removed from downloads according to a request from Eclipse Legal team. I expect these m2e versions to disappear from corresponding simultaneous release repositories and eclipse "for java developers" eclipse distributions, but I'll let eclipse webmaster announce these changes when/if he implements them.

If you happen to have access to Eclipse "cqzilla", CQ 7302 has more
information about this.

--
Regards,
Igor



We were using m2e 1.2 version with RAD 8 (eclipse 3.6.2)
Now from where we should download 1.2 version which is required for
eclipse 3.6.2
verison m2e 1.4 does not work with eclipse 3.6.2
Please let us know what should be done ?





_______________________________________________
m2e-users mailing list
m2e-users@xxxxxxxxxxx
https://dev.eclipse.org/mailman/listinfo/m2e-users