[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [m2e-users] Cannot install in eclipse Juno

Make sure you have the release repository (Juno, Helios, etc.) for your Eclipse install enabled, and check Contact All Update Sites.

On 7 August 2012 17:55, Billy Newman <newmanw10@xxxxxxxxx> wrote:
When I try to install through the update site I cannot complete:

Cannot complete the install because one or more required items could not be found.
  Software being installed: m2e - Maven Integration for Eclipse 1.1.0.20120530-0009 (org.eclipse.m2e.feature.feature.group 1.1.0.20120530-0009)
  Missing requirement: m2e - Maven Integration for Eclipse 1.1.0.20120530-0009 (org.eclipse.m2e.feature.feature.group 1.1.0.20120530-0009) requires 'org.eclipse.emf.edit 0.0.0' but it could not be found

_______________________________________________
m2e-users mailing list
m2e-users@xxxxxxxxxxx
https://dev.eclipse.org/mailman/listinfo/m2e-users