[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [m2e-users] wb-resource naive question

On 17/07/2012 18:43, Fred Bricon wrote:
Stock settings = when you create a new tomcat server instance and leave the default settings.

I think Tomcat 6 should work. If you can reproduce the problem with a sample project, then please open a bug report at https://bugs.eclipse.org/bugs/enter_bug.cgi?product=M2E-WTP

Just a few lines that might help other users... What Fred said is (!) perfectly right. :-)

My problem was that I copied the eclipse directory, with plugins, from my computer to a colleague's computer.
On this computer, I spent days trying to tweak config to make it work there too.
Finally, I learned (the hard way) that we are no longer in the old days of eclipse and that you have to reinstall the plugins on a freshly unpacked eclipse to have a working configuration.
The export/import "Installed Software items to file" worked for all plugins excepted for m2e wtp 0.15 (strange error with a dependency on a mavenarchiver feature not available). So I had to install version 0.15 using marketplace, then remove it, then install 0.16.


Thanks for your help.

Ludovic
|
| AVANT D'IMPRIMER, PENSEZ A L'ENVIRONNEMENT.
|