[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [m2e-users] juno RC1 with m2e 1.1 freezes when requesting content assist for dependency version

Hi,
could you explain me how could I take the jvm thread dump ? I think I never have to do this before :)


regards,

Cristiano

On 21/05/12 20:34, Igor Fedorenko wrote:
Next time this happens, can you take jvm thread dump and post it here?
Most likely m2e was waiting for background index download to finish,
which can take very long time (15, 20 minutes or longer, depending on
you geo location). This is a known problem, but I want to confirm this
is not something else.

--
Regards,
Igor

On 12-05-21 6:57 PM, Cristiano Gavião wrote:
Today I was trying the 1.1 version of m2e in a Juno RC1 in a mac os.

I've opened one pom to change some dependencies versions. In a
determined bundle when I've requested a content assist (ctr-space) to
know the versions available it, eclipse just got in a "not responding"
state.

I had to "force quit" it to be able to enter in the workspace again.

one thing that could be related is that m2e was sync the index when I
crt-space at dependency version.

Anyone have faced such problem ?

regards,

Cristiano
_______________________________________________
m2e-users mailing list
m2e-users@xxxxxxxxxxx
https://dev.eclipse.org/mailman/listinfo/m2e-users
_______________________________________________
m2e-users mailing list
m2e-users@xxxxxxxxxxx
https://dev.eclipse.org/mailman/listinfo/m2e-users