[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
[m2e-dev] eclipse marketplace has m2e 1.1 now

Just and fyi, we were finally able to update eclipse marketplace to
include m2e 1.1. Eclipse versions 3.7, 3.8 and 4.2 are expected to work,
but let us know if you can't install for whatever reason.

If you need an older m2e version, you can install it from m2e release
repository.

http://wiki.eclipse.org/M2E_updatesite_and_gittags

--
Regards,
Igor