[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [m2e-dev] please help test new m2e embedded maven runtime 3.0.4

Igor:

FYI:

after upgrade to "new m2e embedded maven runtime 3.0.4"
m2e started produce bizzare errors about missing dependencies to artifacts
which are not even mentioned in project pom hierarchy;

eventually problem was resolved by switching eclipse from open-jdk-6 -> oracle-jdk-6

this is on ubutnu 12.04 x64

thanks

Andrei.

-------- Original Message  --------
Subject: [m2e-dev] please help test new m2e embedded maven runtime 3.0.4
From: Igor Fedorenko <igor@xxxxxxxxxxxxxx>
To: Maven Integration for Eclipse developers mailing list <m2e-dev@xxxxxxxxxxx>, Maven Integration for Eclipse users mailing list <m2e-users@xxxxxxxxxxx>
Date: Wed 25 Apr 2012 07:13:34 AM CDT
I just pushed most of the changes required to update m2e maven embedded
runtime to version 3.0.4. The new code can be installed from [1]. Please
help us test this rather major m2e update and report any problems you
find either here or though bugzilla.


[1] https://repository.sonatype.org/content/repositories/forge-sites/m2e/1.1.0/N/LATEST/

--
Regards,
Igor
_______________________________________________
m2e-dev mailing list
m2e-dev@xxxxxxxxxxx
https://dev.eclipse.org/mailman/listinfo/m2e-dev