[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
[m2e-dev] new m2e-tycho version is required to work on m2e

I updated m2e to use now released maven-bundle-plugin 2.3.6 to generated
embedded maven runtime bundles. This requires new version of m2e/tycho
integration, so please install 0.6.0.201112050222 or newer from [1].
This is only needed for existing eclipse installation, new installations
will get correct version from m2e discovery catalog.

[1] https://repository.sonatype.org/content/repositories/forge-sites/m2eclipse-tycho/

--
Regards,
Igor