[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [libra-dev] Bump up Java Source Level to 8

No objection. Go for it.

Kaloyan

On 10/25/2016 11:56 PM, Hannes Erven wrote:
Hi,


since Neon/4.6, Eclipse generally requires a Java 8 runtime (http://dev.eclipse.org/mhonarc/lists/cross-project-issues-dev/msg12177.html).

Libra has its source level set to 5.0, which I'd like to change to match the Eclipse requirements.

Any objections?


Thanks & best regards,

    -hannes
_______________________________________________
libra-dev mailing list
libra-dev@xxxxxxxxxxx
To change your delivery options, retrieve your password, or unsubscribe from this list, visit
https://dev.eclipse.org/mailman/listinfo/libra-dev

--
Kaloyan Raev | Zend Studio Team Lead
Rogue Wave Software, Inc.
Accelerating Great Code
M +359 887 648 663
www.roguewave.com / kaloyan.raev@xxxxxxxxxxxxx