[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [libra-dev] Build Target

Hi Naci,

 

Indeed the OSGi facet currently compiles against Indigo+ to take advantage of some latest changes in the PDE API.

Is it a requirement for you that it also compiles and runs against earlier Eclipse versions?

 

Greetings,

Kaloyan

 

From: libra-dev-bounces@xxxxxxxxxxx [mailto:libra-dev-bounces@xxxxxxxxxxx] On Behalf Of Naci Dai
Sent: 31 ÐÐÐ 2011 Ð. 18:38 Ñ.
To: libra-dev@xxxxxxxxxxx
Subject: [libra-dev] Build Target

 

Hi Kaloyan,

 

We pulled the org.eclipse.libra.facet  plugins from GIT and integrating with our plugins.  However these plugins do not build against 3.6.x stream.  Are you planning to support Indigo+ versions only?