[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
[iam-dev] IAM for Eclipse 3.5

The dependencies for IAM have been revised to allow it to work on Eclipse 3.4 and the upcoming 3.5 release.

The 3.5 release has been tested with the JEE 3.5 RC4 bundle.
The P2 site will be available from https://q4e.googlecode.com/svn/trunk/p2-nightly/

Hint: there is currently no categories on the P2 site, so it is recommended to uncheck "Group items by category" on the Install window, so you can see all the features and select the ones you need (for instance Buckminster and Team support require additional downloads -Buckinster and Subversive-).

Feedback is welcome!
--
Abel Muiño