[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
[hyades-dev] Runtime compatibility fixes


Please update the following plugin.xml files (some didn't use org.eclipse.core.runtime.compatibility and some have both runtime plugins imported):



Until you port your plugin class to the new Eclipse 3.0 runtime you will need to import the org.eclipse.core.runtime.compatibility plugin instead.

See http://dev.eclipse.org/viewcvs/index.cgi/%7Echeckout%7E/platform-core-home/runtime/runtime-porting.html for more info.

Thanks !

Marius

Attachment: runtime-compatibility-fixes.zip
Description: Binary data