[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
[hyades-dev] Eclipse 3.0 M7

Hi,
 
I'm trying to build the latest hyades stuff from CVS under eclipse 3.0 M7.  Everything builds ok but when I launch a workspace I get a bunch of errors like this:
 
        Bundle reference:file:C:/Scapa/Eclipse-Build_4_0/org.eclipse.hyades.perfmon [117] was not resolved
        (no stacktrace)
 
    from the plugin
 
        org.eclipse.osgi
   
 
I think the plugins referenced in these errors aren't loaded.
 
Anyone know what they mean / how to fix them?
 
cheers
 
Antony Miguel