[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
[gef3d-commits] r528 - trunk/org.eclipse.draw3d.lwjgl/src/java/org/eclipse/draw3d/graphics3d/lwjgl

Author: jvonpilgrim
Date: 2010-12-21 13:47:50 -0500 (Tue, 21 Dec 2010)
New Revision: 528

Modified:
   trunk/org.eclipse.draw3d.lwjgl/src/java/org/eclipse/draw3d/graphics3d/lwjgl/Graphics3DLwjgl.java
Log:
fixed required OpenGL version

Modified: trunk/org.eclipse.draw3d.lwjgl/src/java/org/eclipse/draw3d/graphics3d/lwjgl/Graphics3DLwjgl.java
===================================================================
--- trunk/org.eclipse.draw3d.lwjgl/src/java/org/eclipse/draw3d/graphics3d/lwjgl/Graphics3DLwjgl.java	2010-12-21 18:26:58 UTC (rev 527)
+++ trunk/org.eclipse.draw3d.lwjgl/src/java/org/eclipse/draw3d/graphics3d/lwjgl/Graphics3DLwjgl.java	2010-12-21 18:47:50 UTC (rev 528)
@@ -395,7 +395,7 @@
 
 			// at least openGL 1.5:
 			float version = openGLVersions(caps);
-			if (version < 5.5f) {
+			if (version < 1.5f) {
 				throw new Graphics3DException(
 					"Need at least OpenGL version 1.5, found only " + version);
 			}