[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
[equinox-dev] Support for Declarative Services 1.3 (OSGi release 6)

Hello,

It seems that the equinox DS bundle currently does not support OSGi release 6 standard (DS 1.3).
Are there any plans to upgrade?

In particular I am interested in support for "Component property Types" (OSGi enterprise 6, 112.8.2, page 216)

Regards