[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [equinox-dev] Unable to resolve apache mina with jdk1.8

Hi John,

I'm adding those bundles using the target platform editor in order to test the equinox with them from the osgi framework launcher.
Deselecting "Include required software" makes the target platform dialog to accept them.

thanks a lot !

regards,

Cristiano

2015-09-14 21:31 GMT-03:00 John W Ross <jwross@xxxxxxxxxx>:
If you're doing this by adding an Orbit software site to your target platform and just need things to compile, you can simply deselect "Include required software".

>To: equinox-dev <equinox-dev@xxxxxxxxxxx>
>From: Cristiano GaviÃo
>Sent by: equinox-dev-bounces@xxxxxxxxxxx
>Date: 09/14/2015 01:19PM
>Subject: [equinox-dev] Unable to resolve apache mina with jdk1.8
>
>Hello,
>
>I'm trying to setup an Equinox node for work with ssh console.
>this node is using jdk8 and I can't install mina due a missing
>requirement:
>Apache MINA Core 2.0.7.v201401071602 requires 'javax.crypto 0.0.0'
>but it could not be found
>
>well I don't remember to have such error before with jdk 1.7. Is it
>relate to jdk 1.8 ?
>
>anyone knows any workaround ?
>
>thanks and best regards,
>
>Cristiano
> _______________________________________________
>equinox-dev mailing list
>equinox-dev@xxxxxxxxxxx
>To change your delivery options, retrieve your password, or
>unsubscribe from this list, visit
>https://dev.eclipse.org/mailman/listinfo/equinox-dev

_______________________________________________
equinox-dev mailing list
equinox-dev@xxxxxxxxxxx
To change your delivery options, retrieve your password, or unsubscribe from this list, visit
https://dev.eclipse.org/mailman/listinfo/equinox-dev



--
"Tudo vale a pena se a alma nÃo à pequena..."