[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
[equinox-dev] What version of the OSGi stock framework jar corresponds to equinox 3.10.0-v20140606-1445?

I have ended up with a classpath that contains both the version of
equinox in the subject and also version 5.0.0 of the OSGi core API
jar, and I get stomped on by an incompatibility. It's somewhat
difficult to avoid this state of affairs; can you clue me in on what
version of the OSGi core I need to avoid trouble?