[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
[equinox-dev] org.eclipse.osgi.framework.adaptor package moved in org.eclipse.osgi_3.10.2.v20150203-1939

Hi,

I'm usingÂorg.eclipse.osgi.framework.adaptor.BundleClassLoader in one of my project. Previously I was usingÂorg.eclipse.osgi_3.9.1.v20130814-1242

Now I'm trying to upgrade all my equinox dependencies to latest in the LunaSDk. (org.eclipse.osgi_3.10.2.v20150203-1939.jar)

It seems thatÂBundleClassLoaderÂis no longer available in previous packag. Could someone help me out?

Thanks
Bets RegardsÂ
--Â
Thusitha Dayaratne
Software Engineer
WSO2 Inc. - lean . enterprise . middleware |ÂÂwso2.com

Mobile Â+94712756809