[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
[equinox-dev] Issues with upgrading from I20131119-0800 or earlier

I ran into an issue doing a build to build upgrade from I20131119-0800 or earlier to the latest I-Build.  The symptom is that many fragments may end up not resolved.  This is a side effect of a fix put in for bug https://bugs.eclipse.org/bugs/show_bug.cgi?id=421706

I have fixed the issue for the next I-Build.  In the mean time, if you are doing build to build upgrades then the work around is to issue is to start eclipse with the -clean option after updating in order to force regeneration of the persisted bundle metadata.

Sorry for the inconvienence.

Tom