[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
[equinox-dev] target version of osgi specs for juno

Hey All,

I'm wondering which specific versions of the 4 enteprise/compendium spec are the basis for juno. Is it still this jar from orbit:

http://download.eclipse.org/tools/orbit/downloads/
http://www.eclipse.org/downloads/download.php?r=1&file=/tools/orbit/downloads/drops/R20120526062928/repository/plugins/osgi.enterprise_4.2.0.v201108120515.jar

or can we use the newly released 4.3 compendium jar?

Thanks,

--
Raymond Augà Â|ÂSenior Software Architect |ÂLiferay, Inc.Â

---

8-9 October 2012 |ÂLiferayÂNorth America SymposiumÂ|Âliferay.com/northamerica2012

16-17 October 2012 |ÂLiferayÂEurope SymposiumÂ|Âliferay.com/europe2012

24-25 October 2012 |ÂLiferayÂSpain SymposiumÂ|Âliferay.com/spain2012