[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [equinox-dev] Eclipse and Equinox 3.7 is now available

On Mon, Jun 27, 2011 at 6:15 PM, Pascal Rapicault <pascal@xxxxxxxxxxxx> wrote:
> There is currently no plan to make anything avilable in a Maven repo.
> Which part are you interested in seeing available in a Maven repo?

Hi,

Apache Aries needs a 4.3 runtime (Equinox 3.7) for the Aries itests.
OSGi 4.3 API is already in the repo

Aries currently download
http://archive.eclipse.org/equinox/drops/S-3.7M6-201103101119/org.eclipse.osgi_3.7.0.v20110304.jar
directly.

Jacek

-- 
Jacek Laskowski
Java EE, functional languages and IBM WebSphere - http://blog.japila.pl
Warszawa JUG conference = Confitura (formerly Javarsovia) :: http://confitura.pl