[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [equinox-dev] attach a fragment in runtime



Thomas Watson wrote:
> 
> 
>>That console output does not look familiar to me.  Is that from the
Equinox
>>console?  
> 
> No, it's a knopflerfish console
> thank you for replying.
> 
> 
> 
> |------------>
> | From:      |
> |------------>
>  
> >--------------------------------------------------------------------------------------------------------------------------------------------------|
>   |prof_trg <prof.target@xxxxxxxxx>                                                                                                                 
> |
>  
> >--------------------------------------------------------------------------------------------------------------------------------------------------|
> |------------>
> | To:        |
> |------------>
>  
> >--------------------------------------------------------------------------------------------------------------------------------------------------|
>   |equinox-dev@xxxxxxxxxxx                                                                                                                          
> |
>  
> >--------------------------------------------------------------------------------------------------------------------------------------------------|
> |------------>
> | Date:      |
> |------------>
>  
> >--------------------------------------------------------------------------------------------------------------------------------------------------|
>   |10/08/2009 03:53 PM                                                                                                                              
> |
>  
> >--------------------------------------------------------------------------------------------------------------------------------------------------|
> |------------>
> | Subject:   |
> |------------>
>  
> >--------------------------------------------------------------------------------------------------------------------------------------------------|
>   |[equinox-dev] attach a fragment in runtime                                                                                                       
> |
>  
> >--------------------------------------------------------------------------------------------------------------------------------------------------|
> 
> 
> 
> 
> 
> 
> Hello,
> I am trying to attach a fragment to its host at runtime, but I have some
> issues...
> in fact , I uninstall the fragment then I install it again, but as if it
> is
> not detected by the host...
> 
> before uninstalling the fragment, I have this line in my console:
> 
> 29 2/active Host (h:28)
> 28 2/resolved Fragment (f:29)
> 
> after uninstalling and then installing the fragment again :
> 
> 29 2/active Host (h:28)
> 30 2/installed Fragment
> 
> would someone help me understanding this?
> Regard
> --
> View this message in context:
> http://www.nabble.com/attach-a-fragment-in-runtime-tp25810711p25810711.html
> Sent from the Equinox - Dev mailing list archive at Nabble.com.
> 
> _______________________________________________
> equinox-dev mailing list
> equinox-dev@xxxxxxxxxxx
> https://dev.eclipse.org/mailman/listinfo/equinox-dev
> 
> 
>  
>  
> _______________________________________________
> equinox-dev mailing list
> equinox-dev@xxxxxxxxxxx
> https://dev.eclipse.org/mailman/listinfo/equinox-dev
> 
> 

-- 
View this message in context: http://old.nabble.com/attach-a-fragment-in-runtime-tp25810711p26392026.html
Sent from the Equinox - Dev mailing list archive at Nabble.com.