[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
[equinox-dev] [p2] plug-in versions

I noticed that all of p2 plug-ins are currently 0.10.qualifier... shouldn't this be 1.0.0.qualifier since these have been graduated and will be included in the SDK for 3.4?

I ask this as I'm trying to straighten out some plug-in dependency ranges in PDE.

Cheers,

---
Chris Aniszczyk | IBM Lotus | Eclipse Committer | http://mea-bloga.blogspot.com | +1.860.839.2465