[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
[equinox-dev] platform build and p2

Hi *,

I tried to use p2 with the linux-64 platform download (*not* SDK!) and got the 
following error message:

'Cannot launch the Update UI. This installation has not been configured 
properly for Software Updates.'

Are there any known build errors, or what needs to be done to use p2 from 
within the platform build?

Having an enabled and working p2 in the base platform download would be a very 
good step towards an integration of p2 in all the EPP packages. Which means: 
Yes, this would be an important feature!

Thanks
Markus