[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [equinox-dev] I need jetty 6, for the clustering sake

Hi ShaoGuang,

Jetty 6.1 support is on its way.
Look for an older posing in the archives for more details:
[equinox-dev] org.eclipse.equinox.http.jetty - Jetty 6.1 support from [
02/19/2008]

HTH
-Simon




equinox-dev-bounces@xxxxxxxxxxx wrote on 03/18/2008 03:35:08 AM:

> Hi every one,
>
> My team is constructing web app on the bases of OSGi(equinox now),
> but a problem raised:
>
> We need cluster, and found a solution from wadi.codehaus.org but
> seems that jetty version 6.x is supported.
>
> So I post this mail seeing that running jetty 6 on equinox.
>
> I this interesting to rest of you?
>
> Is is valuable to write a newer bundle that makes this work?
>
> Thank you very much, here.
>
>                                                         Yours
> ShaoGuang.Geng_______________________________________________
> equinox-dev mailing list
> equinox-dev@xxxxxxxxxxx
> https://dev.eclipse.org/mailman/listinfo/equinox-dev