[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [equinox-dev] p2 test repo working?

In the ProvAdminUI I used both
http://update.eclipse.org/eclipse/testUpdates and
http://download.eclipse.org/eclipse/testUpdates. (I believe they resolve to
the same place)

I also tried accessing the site.xml and content.jar in a web browser for
both URLs and it worked correctly. (the content.xml is obsolete and will
give you a 404)

You can also try putting the
"http://update.eclipse.org/eclipse/testUpdates"; URL into a web browser and
it should be resolved to your local mirror and then try that in the UI.

I'm not sure about the caching thing...




                                                                           
             Timothy Webb                                                  
             <tim@xxxxxxxxxx>                                              
             Sent by:                                                   To 
             equinox-dev-bounc         Equinox development mailing list    
             es@xxxxxxxxxxx            <equinox-dev@xxxxxxxxxxx>           
                                                                        cc 
                                                                           
             02/01/2008 08:23                                      Subject 
             AM                        Re: [equinox-dev] p2 test repo      
                                       working?                            
                                                                           
             Please respond to                                             
                  Equinox                                                  
                development                                                
               mailing list                                                
             <equinox-dev@ecli                                             
                 pse.org>                                                  
                                                                           
                                                                           




Can you confirm what URL you are using to connect?  I receive 404
accessing the following URLs for a browser:

http://update.eclipse.org/eclipse/testUpdates/content.jar
http://update.eclipse.org/eclipse/testUpdates/content.xml
http://update.eclipse.org/eclipse/testUpdates/site.xml

Or is p2 caching what was the last known good configuration for these
sites?

Tim

On Feb 1, 2008, at 4:43 AM, DJ Houghton wrote:

> There must have been something temporarily wrong with the server
> because it
> seems to be corrected now... the content is there.

_______________________________________________
equinox-dev mailing list
equinox-dev@xxxxxxxxxxx
https://dev.eclipse.org/mailman/listinfo/equinox-dev