[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [equinox-dev] p2 test repo working?

So am I... I have the feeling that things have been cleared out ... sigh...
But I swear that earlier today I went there and it worked :-)



                                                                                                                                             
  From:       Timothy Webb <tim@xxxxxxxxxx>                                                                                                  
                                                                                                                                             
  To:         Equinox development mailing list <equinox-dev@xxxxxxxxxxx>                                                                     
                                                                                                                                             
  Date:       01/31/2008 10:22 PM                                                                                                            
                                                                                                                                             
  Subject:    Re: [equinox-dev] p2 test repo working?                                                                                        
                                                                                                                                             





I'm seeing the same thing.  When I access the URLs directly, I see a 404
error.

http://update.eclipse.org/eclipse/testUpdates/content.jar
http://update.eclipse.org/eclipse/testUpdates/content.xml

Neither work for me.

Tim

On Jan 31, 2008, at 9:20 PM, Susan Franklin McCourt wrote:



      Am I the only one seeing this when I try to use the URL below?
      I haven't been able to connect to the test updates URL since it was
      repopulated....

      !ENTRY org.eclipse.equinox.p2.ui 4 0 2008-01-31 19:21:01.156
      !MESSAGE Error loading repository
      http://update.eclipse.org/eclipse/testUpdates/
      !STACK 1
      org.eclipse.equinox.p2.core.ProvisionException: No repository found
      at http://update.eclipse.org/eclipse/testUpdates/
      at
      org.eclipse.equinox.internal.p2.metadata.repository.MetadataRepositoryManager.fail(
      MetadataRepositoryManager.java:160)
      at
      org.eclipse.equinox.internal.p2.metadata.repository.MetadataRepositoryManager.loadRepository(
      MetadataRepositoryManager.java:292)
      at
      org.eclipse.equinox.p2.ui.operations.ProvisioningUtil.loadMetadataRepository(
      ProvisioningUtil.java:57)
      at
      org.eclipse.equinox.p2.ui.model.MetadataRepositoryElement.getMetadataRepository(
      MetadataRepositoryElement.java:83)
      at
      org.eclipse.equinox.p2.ui.model.MetadataRepositoryElement.getQueryable(
      MetadataRepositoryElement.java:72)
      at
      org.eclipse.equinox.internal.p2.ui.sdk.ProvSDKQueryProvider.getQueryDescriptor(
      ProvSDKQueryProvider.java:60)
      at
      org.eclipse.equinox.internal.p2.ui.model.RemoteQueriedElement.fetchChildren(
      RemoteQueriedElement.java:44)
      at
      org.eclipse.equinox.internal.p2.ui.model.RemoteQueriedElement.fetchDeferredChildren(
      RemoteQueriedElement.java:33)
      at
      org.eclipse.equinox.internal.p2.ui.viewers.AvailableIUContentProvider$2.run(
      AvailableIUContentProvider.java:159)
      at org.eclipse.core.internal.jobs.Worker.run(Worker.java:55)


      _______________________________________________
      equinox-dev mailing list
      equinox-dev@xxxxxxxxxxx
      https://dev.eclipse.org/mailman/listinfo/equinox-dev
_______________________________________________
equinox-dev mailing list
equinox-dev@xxxxxxxxxxx
https://dev.eclipse.org/mailman/listinfo/equinox-dev