[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [equinox-dev] [prov] M3 Testing status

answers embedded

> 1) after some hand-holding by Pascal, I got metadata generated for both
> 3.4M2 and I200710300010 in the same location.  If I do this, I only get
> one "sdk" entry.  Is this desirable?  I can't install the 3.4M2 "sdk".
   At generation time, did you specify a version for the root IU being
generated (in this case the SDK?).
   To set the version of the generated root IU, use the following argument
-rootVersion (i.e. -rootVersion 3.4.0.I20071030-0010)

>
> 2) getting past 1) by generating metadata just for M2, I can provision
> M2 and run it.  Nice!  However, I get no "Software Updates (incubation)"
> in the SDK.  Should I?
    This is because you have not installed the End User UI. Currently the
only place where it is available from is on the
http://download.eclipse.org/eclipse/testUpdates/


> 3) can one run just the agent UI from a provisioned install?  ie. not as
> part of the sdk?
      I don't think we are actually producing something that allows you to
install the agent UI on top of the SDK.

>
> I will report more when I get past the whole "can't update in the UI"
> issue.
>
> Thanks,
>
> Andrew
> [attachment "attkztno.dat" deleted by Pascal Rapicault/Ottawa/IBM]
> _______________________________________________
> equinox-dev mailing list
> equinox-dev@xxxxxxxxxxx
> https://dev.eclipse.org/mailman/listinfo/equinox-dev