[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [equinox-dev] No available bundle exports package 'javax.swing.event'

Nope... sorry...

Seems that this is a PDE bug after all.

Will file once the Eclipse Bugzilla site is back up.


Cheers,
Dave


On Mon, 2007-08-06 at 09:43 +0900, David Leangen wrote:
> On Wed, 2007-07-25 at 07:58 -0500, Thomas Watson wrote:
> > 
> > Please open a bug against PDE->UI and give steps to reproduce.
> >  Thanks. 
> > 
> > Tom 
> 
> 
> 
> I haven't yet opened a bug for PDE, but I'm no longer sure that this is
> caused by PDE. I'm having the same problems when using Equinox outside
> of Eclipse. Many java packages are not available at runtime, causing
> errors. As a point of reference: I didn't have this problem with an
> older version of the plugin. I'm trying to locate a more recent version
> of the plugin other than 0530 to test for the same issue.
> 
> 
> 
> > > What OS are you using?
> > 
> > Linux
> > 
> > > Have you configured access rules for any of the JREs in the
> > workspace?
> > 
> > No
> > 
> > > And is your project dependent on a specifically installed JRE or an
> > > OSGi execution environment?
> > 
> > I'm using the system JRE, v 1.5.0_06.
> > 
> > I am using a "target platform", if that's what you mean...
> > 
> > In my target platform, I'm using org.eclipse.osgi (3.3.0v20070530).
> > 
> > 
> > Cheers,
> > Dave
> > 
> > 
> > _______________________________________________
> > equinox-dev mailing list
> > equinox-dev@xxxxxxxxxxx
> > https://dev.eclipse.org/mailman/listinfo/equinox-dev
> > 
> > _______________________________________________
> > equinox-dev mailing list
> > equinox-dev@xxxxxxxxxxx
> > https://dev.eclipse.org/mailman/listinfo/equinox-dev
> 
> _______________________________________________
> equinox-dev mailing list
> equinox-dev@xxxxxxxxxxx
> https://dev.eclipse.org/mailman/listinfo/equinox-dev