[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [equinox-dev] No available bundle exports package 'javax.swing.event'

> What OS are you using?

Linux

> Have you configured access rules for any of the JREs in the workspace?

No

> And is your project dependent on a specifically installed JRE or an
> OSGi execution environment?

I'm using the system JRE, v 1.5.0_06.

I am using a "target platform", if that's what you mean...

In my target platform, I'm using org.eclipse.osgi (3.3.0v20070530).


Cheers,
Dave