[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [equinox-dev] jetty 6 osgi support


> Jetty 6 should probably be [2.5, 3.0)
> I'm not 100% sure on the Execution Environment but we should validate with
> 1.4.

It would be great to validate against Foundation 1.1.  If there are any issues in using that JRE we should work with the Jetty team to remove the 1.4 dependencies.  "Embedded Jetty" should mean just that.  Jetty in embedded environments :-)

Jeff