[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [epf-dev] EPF Wiki upgrade

Hi Cristiano,
I'm afraid I can't help you with that. I'm not building EPF Composer. I don't do more with it than install Eclipse plugins: MyLyn, Subclipse. For that dependencies are at times also a bit of a hassle. 
Best Regards,
Onno

On Thu, Nov 17, 2011 at 5:36 PM, Cristiano Gavião <cvgaviao@xxxxxxxxx> wrote:
Hi Onno,

I would like to ask which version of eclipse are you using to build EPF composer ?

I was trying to build it using Indigo, but it doesn't work. There are some dependencies in code that is not part of Indigo anymore...

cheers

Cristiano


On 15/08/11 17:33, Onno van der Straaten wrote:
Hi Ricardo, Bruce,
I have upgraded EPF Wiki to Rails 3 and Ruby 1.9.2. The 1.5 release is old and still based on Ruby 1.8.6 and Rails 2.0.2. This was causing issues with new installs on Ubuntu using the guide on the Eclipse Wiki. So I have updated sources and an updated guide available for the next release of EPF Wiki. Following EPF Composer I think we can call it 1.5.1.3 M4). In the meantime I will also try to implement a few enhancements that were discussed on this list.
Best Regards,
Onno


_______________________________________________
epf-dev mailing list
epf-dev@xxxxxxxxxxx
https://dev.eclipse.org/mailman/listinfo/epf-dev


_______________________________________________
epf-dev mailing list
epf-dev@xxxxxxxxxxx
https://dev.eclipse.org/mailman/listinfo/epf-dev