[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [epf-dev] system requirements


While EPF is not supported on those platforms, it should work if you use Sun Java 1.5.  Also, you need to change your firefox.js file (on my Ubuntu 7.0.4 it's at /usr/share/firefox/defaults/pref/firefox.js) according to this note:

Note: By default, Firefox disables changes to the status bar.  For the Rich Text Editor to work, the user must set the global preference "dom.disable_window_status_change" to false.  For Firefox 1.0.x, this setting can be made in /usr/firefox-1.0.7/defaults/pref/firefox.js.

Thanks,
Jeff Hardy
jefhardy@xxxxxxxxxx
(408) 463-5306




"Karina Curcio" <karina.curcio@xxxxxxxxx>
Sent by: epf-dev-bounces@xxxxxxxxxxx

06/22/2007 11:13 AM

Please respond to
Eclipse Process Framework Project Developers List        <epf-dev@xxxxxxxxxxx>

To
epf-dev@xxxxxxxxxxx
cc
Subject
[epf-dev] system requirements





Hi,
 
I would like to know if I can use EPF Composer with Linux (Debian or Ubuntu). The information on the web site about the system requirements is (Red Hat Enteprise Linux, SUSE Enterprise Linux). Do you know of any restriction about using it?
 
regards,
Karina
 _______________________________________________
epf-dev mailing list
epf-dev@xxxxxxxxxxx
https://dev.eclipse.org/mailman/listinfo/epf-dev