[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [egit-dev] zombie sandbox hudson causing failing verification builds

here what Matt told me about versions used currently

---------- Forwarded message ----------
From:ÂWebmaster(Matt Ward)Â<webmaster@xxxxxxxxxxx>
Date: 2011/10/18
Subject: Re: sandbox hudson passed away and needs better permgen settings + restart
To: Matthias Sohn <matthias.sohn@xxxxxxxxxxxxxx>


Hi Matthias,

ÂWe're currently running 2.0.1 for the git plugin(latest is 2.1.1_1). ÂIf you really want me to update the plugin, I'm going to have to update hudson as well(since the Git plugin is pretty adamant about needing 2.1.2).


Matt.
------------------------------------------------------

2011/10/20 Manuel Doninger <manuel@xxxxxxxxxxxx>
Which version of the Git plugin do you use? Git plugin 1.1.12 with
Gerrit trigger 2.3.1 works for us (on Jenkins, but i think they should
also work on Hudson with this versions).

Manuel



--
Matthias